<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="">
		<title>Pleasant Grove Christmas Light Show &#8211; The Lintonian</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Lintonian &raquo; Feed" href="https://thelintonian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lintonian &raquo; Comments Feed" href="https://thelintonian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Lintonian &raquo; Pleasant Grove Christmas Light Show Comments Feed" href="https://thelintonian.com/2018/11/23/pleasant-grove-christmas-light-show-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thelintonian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://thelintonian.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1542814543' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://thelintonian.com/wp-content/themes/apostrophe-wpcom/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-grid-css'  href='https://thelintonian.com/wp-content/themes/TheLintonian/bootstrap-grid.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='apostrophe-style-css'  href='https://thelintonian.com/wp-content/themes/TheLintonian/style.css?ver=20140520' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/6.7/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='apostrophe-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;subset=latin%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/6.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://thelintonian.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://thelintonian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thelintonian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thelintonian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://thelintonian.com/2018/11/23/pleasant-grove-christmas-light-show-2/" />
<link rel='shortlink' href='https://wp.me/p54ZNU-15X' />
<link rel="alternate" type="application/json+oembed" href="https://thelintonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelintonian.com%2F2018%2F11%2F23%2Fpleasant-grove-christmas-light-show-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thelintonian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthelintonian.com%2F2018%2F11%2F23%2Fpleasant-grove-christmas-light-show-2%2F&#038;format=xml" />
			<meta property="fb:pages" content="166907233191" />
			
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<meta name="description" content="Here we are again, nearing the end of 2018, which means that it&#039;s the most wonderful time of the year--when Pleasant Grove Farm starts their annual Christmas Light show! According to their Facebook page, they started running the light show last night with a partial setup, but hopefully everything will be up soon: https://www.facebook.com/PleasantGroveFarm/photos/a.294451237258293/1967045423332191/?type=3&amp;xts__%5B0%5D=68.ARAPBSxzKP-NZqdFiejmj7MQX8INRHI3xoeet93Vg1KkeqxLSrQioBH36yCmW1Pr2jb5Kh4VEAh_ghRALaag5a4bB8RFpPJyfiUgGV_Jp1-GGi7SZBrYuRjl59zCXh4GCWVFnPpysUVRnTzrzKHDHrheA_yonJZqFWSifjRdsttTaNLo1BdtSuN-_tHFHbm8tiR42pT92ArwtBUs4aFgczc6Tx7Kc_91DL5u5CT1oFqPxl3okdQdJAXZA8LYbp0U653VSlTXe_k5jchaIbrQ_zD9RX2mioROLdzz8P8qAcglsqJABgZ-7Tluhd5HRtCaucRT9vF-MQeBgPj1vVm5sw7thQ&amp;__tn=-R The&hellip;" />
		<style type="text/css" id="apostrophe-header-css">
					.site-title a,
			.site-description {
				color: #117bb8;
			}
				</style>
					<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://thelintonian.com/2018/11/23/pleasant-grove-christmas-light-show-2/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pleasant Grove Christmas Light Show" />
<meta property="og:url" content="https://thelintonian.com/2018/11/23/pleasant-grove-christmas-light-show-2/" />
<meta property="og:description" content="Here we are again, nearing the end of 2018, which means that it&#8217;s the most wonderful time of the year&#8211;when Pleasant Grove Farm starts their annual Christmas Light show! According to the…" />
<meta property="article:published_time" content="2018-11-23T22:36:29+00:00" />
<meta property="article:modified_time" content="2018-11-23T22:36:36+00:00" />
<meta property="og:site_name" content="The Lintonian" />
<meta property="og:image" content="https://i0.wp.com/thelintonian.com/wp-content/uploads/sites/2/2018/11/art-blurred-blurry-383646.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@LintonianIN" />
<meta name="twitter:site" content="@lintonianin" />
<meta name="twitter:text:title" content="Pleasant Grove Christmas Light Show" />
<meta name="twitter:image" content="https://i0.wp.com/thelintonian.com/wp-content/uploads/sites/2/2018/11/art-blurred-blurry-383646.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/thelintonian.com/wp-content/uploads/sites/2/2012/04/cropped-apple-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/thelintonian.com/wp-content/uploads/sites/2/2012/04/cropped-apple-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/thelintonian.com/wp-content/uploads/sites/2/2012/04/cropped-apple-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/thelintonian.com/wp-content/uploads/sites/2/2012/04/cropped-apple-1.png?fit=270%2C270&#038;ssl=1" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">window.google_analytics_uacct = "7053032879022167";</script>
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-54976017-3', 'auto');
	ga('require', 'displayfeatures');
 
	ga('send', 'pageview');
</script>
	</head>

	<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
	<body class="post-template-default single single-post postid-4213 single-format-standard wp-custom-logo has-site-logo">
		<div id="pre-page">
			<ins class="adsbygoogle" style="background: none; display: block;" data-ad-client="ca-pub-7053032879022167" data-ad-slot="3321485973" data-ad-format="auto"></ins>
		</div>
		<div id="page" class="hfeed site">

			<header id="masthead" class="site-header" role="banner">
				<div class="site-branding">
					<a href="https://thelintonian.com/" class="site-logo-link" rel="home" itemprop="url"><img width="1" height="1" src="https://thelintonian.com/wp-content/uploads/sites/2/2016/05/Lintonian-Logo.svg" class="site-logo attachment-apostrophe-logo jetpack-lazy-image" alt="" data-size="apostrophe-logo" itemprop="logo" data-attachment-id="3846" data-permalink="https://thelintonian.com/lintonian-logo-3/" data-orig-file="https://thelintonian.com/wp-content/uploads/sites/2/2016/05/Lintonian-Logo.svg" data-orig-size="" data-comments-opened="1" data-image-meta="[]" data-image-title="Lintonian-Logo" data-image-description="" data-medium-file="https://thelintonian.com/wp-content/uploads/sites/2/2016/05/Lintonian-Logo.svg" data-large-file="https://thelintonian.com/wp-content/uploads/sites/2/2016/05/Lintonian-Logo.svg" data-lazy-src="https://thelintonian.com/wp-content/uploads/sites/2/2016/05/Lintonian-Logo.svg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>					<h1 class="site-title"><a href="https://thelintonian.com/" rel="home">The Lintonian</a></h1>
					<h2 class="site-description">Tap into life in Linton</h2>
				</div>

				<nav id="site-navigation" class="main-navigation" role="navigation">
					<a class="menu-toggle">Menu</a>
					<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

					<div class="menu-main-nav-container"><ul id="menu-main-nav" class="apostrophe-navigation"><li id="menu-item-3849" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3849"><a href="https://thelintonian.com/category/community/">Community</a></li>
<li id="menu-item-3850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3850"><a href="https://thelintonian.com/category/business/">Business</a></li>
<li id="menu-item-3851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3851"><a href="https://thelintonian.com/category/video/">Video</a></li>
<li id="menu-item-3852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3852"><a href="https://thelintonian.com/category/arts-and-entertainment/">A&#038;E</a></li>
<li id="menu-item-3853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3853"><a href="https://thelintonian.com/category/news/">News</a></li>
<li id="menu-item-3854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3854"><a href="https://thelintonian.com/category/food/">Food</a></li>
<li id="menu-item-3855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3855"><a href="https://thelintonian.com/category/sports/">Sports</a></li>
<li id="menu-item-3856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3856"><a href="https://thelintonian.com/category/outdoors/">Outdoors</a></li>
<li id="menu-item-3857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3857"><a href="https://thelintonian.com/category/family/">Family</a></li>
</ul></div>
					
				</nav><!-- #site-navigation -->
			</header><!-- #masthead -->

			<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			<article id="post-4213">

	<div class="entry-meta"><a class="entry-date published" href="https://thelintonian.com/2018/11/23/pleasant-grove-christmas-light-show-2/">3 days ago <span style="display:none;">November 23, 2018</span></a><time class="updated" datetime="2018-11-23T17:36:36+00:00">November 23, 2018</time><span class="byline vcard"><a class="url fn n" href="https://thelintonian.com/author/derrick/">Derrick Tennant</a></span></div>
		<h1 class="entry-title">
			Pleasant Grove Christmas Light Show</h1>

	<div class="entry-content">
		<img width="1000" height="667" src="https://i0.wp.com/thelintonian.com/wp-content/uploads/sites/2/2018/11/art-blurred-blurry-383646.jpg?fit=1000%2C667&amp;ssl=1" class="attachment-lintonian-large size-lintonian-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="4214" data-permalink="https://thelintonian.com/2018/11/23/pleasant-grove-christmas-light-show-2/art-blurred-blurry-383646/" data-orig-file="https://i0.wp.com/thelintonian.com/wp-content/uploads/sites/2/2018/11/art-blurred-blurry-383646.jpg?fit=7200%2C4800&amp;ssl=1" data-orig-size="7200,4800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="art-blurred-blurry-383646" data-image-description="" data-medium-file="https://i0.wp.com/thelintonian.com/wp-content/uploads/sites/2/2018/11/art-blurred-blurry-383646.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thelintonian.com/wp-content/uploads/sites/2/2018/11/art-blurred-blurry-383646.jpg?fit=635%2C423&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/thelintonian.com/wp-content/uploads/sites/2/2018/11/art-blurred-blurry-383646.jpg?w=7200&amp;ssl=1 7200w, https://i0.wp.com/thelintonian.com/wp-content/uploads/sites/2/2018/11/art-blurred-blurry-383646.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thelintonian.com/wp-content/uploads/sites/2/2018/11/art-blurred-blurry-383646.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thelintonian.com/wp-content/uploads/sites/2/2018/11/art-blurred-blurry-383646.jpg?resize=635%2C423&amp;ssl=1 635w, https://i0.wp.com/thelintonian.com/wp-content/uploads/sites/2/2018/11/art-blurred-blurry-383646.jpg?resize=1000%2C667&amp;ssl=1 1000w, https://i0.wp.com/thelintonian.com/wp-content/uploads/sites/2/2018/11/art-blurred-blurry-383646.jpg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/thelintonian.com/wp-content/uploads/sites/2/2018/11/art-blurred-blurry-383646.jpg?w=1446 1446w, https://i0.wp.com/thelintonian.com/wp-content/uploads/sites/2/2018/11/art-blurred-blurry-383646.jpg?w=2169 2169w" data-lazy-sizes="(max-width: 723px) 100vw, 723px" data-lazy-src="https://i0.wp.com/thelintonian.com/wp-content/uploads/sites/2/2018/11/art-blurred-blurry-383646.jpg?fit=1000%2C667&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
<p>Here we are again, nearing the end of 2018, which means that <a href="https://www.youtube.com/watch?v=qmbsp-x2E8E">it&#8217;s the most wonderful time of the year</a>&#8211;when Pleasant Grove Farm starts their <a href="http://www.pleasantgrovechristmas.com/">annual Christmas Light show</a>!</p>



<p>According to their Facebook page, they started running the light show last night with a partial setup, but hopefully everything will be up soon:</p>



<figure class="wp-block-embed-facebook aligncenter wp-block-embed is-type-rich is-provider-facebook"><div class="wp-block-embed__wrapper">
<fb:post href="https://www.facebook.com/PleasantGroveFarm/photos/a.294451237258293/1967045423332191/?type=3&#038;xts__%5B0%5D=68.ARAPBSxzKP-NZqdFiejmj7MQX8INRHI3xoeet93Vg1KkeqxLSrQioBH36yCmW1Pr2jb5Kh4VEAh_ghRALaag5a4bB8RFpPJyfiUgGV_Jp1-GGi7SZBrYuRjl59zCXh4GCWVFnPpysUVRnTzrzKHDHrheA_yonJZqFWSifjRdsttTaNLo1BdtSuN-_tHFHbm8tiR42pT92ArwtBUs4aFgczc6Tx7Kc_91DL5u5CT1oFqPxl3okdQdJAXZA8LYbp0U653VSlTXe_k5jchaIbrQ_zD9RX2mioROLdzz8P8qAcglsqJABgZ-7Tluhd5HRtCaucRT9vF-MQeBgPj1vVm5sw7thQ&#038;__tn=-R" data-width="552"></fb:post>
</div></figure>



<p>The light show is slated to run from November 22nd to December 26th, 6pm to 10pm every night.  After Christmas, they will have a special &#8220;Patriotic&#8221; show from December 27th to January 1st.</p>



<p>This is always one of my favorite local events to share with my family during the holidays&#8230; so here&#8217;s a shameless plug from a video I took several years ago.  Maybe I&#8217;ll need to do an updated version of it this year&#8230;</p>



<figure class="wp-block-embed-youtube aligncenter wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='723' height='407' src='https://www.youtube.com/embed/s6wiA2MyXIM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thelintonian.com/2018/11/23/pleasant-grove-christmas-light-show-2/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4213" class="share-facebook sd-button share-icon no-text" href="https://thelintonian.com/2018/11/23/pleasant-grove-christmas-light-show-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4213" class="share-twitter sd-button share-icon no-text" href="https://thelintonian.com/2018/11/23/pleasant-grove-christmas-light-show-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-4213" class="share-google-plus-1 sd-button share-icon no-text" href="https://thelintonian.com/2018/11/23/pleasant-grove-christmas-light-show-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-4213" class="share-pinterest sd-button share-icon no-text" href="https://thelintonian.com/2018/11/23/pleasant-grove-christmas-light-show-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://thelintonian.com/2018/11/23/pleasant-grove-christmas-light-show-2/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-75072570-4213-5bfccc03c9506' data-src='https://widgets.wp.com/likes/#blog_id=75072570&amp;post_id=4213&amp;origin=thelintonian.com&amp;obj_id=75072570-4213-5bfccc03c9506' data-name='like-post-frame-75072570-4213-5bfccc03c9506'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="apostrophe-tags"><ul class="post-categories">
	<li><a href="https://thelintonian.com/category/arts-and-entertainment/" rel="category tag">Arts and Entertainment</a></li>
	<li><a href="https://thelintonian.com/category/community/" rel="category tag">Community</a></li>
	<li><a href="https://thelintonian.com/category/family/" rel="category tag">Family</a></li>
	<li><a href="https://thelintonian.com/category/outdoors/" rel="category tag">Outdoors</a></li></ul><ul class="post-tags"><li><a href="https://thelintonian.com/tag/christmas/" rel="tag">Christmas</a></li><li><a href="https://thelintonian.com/tag/pleasant-grove/" rel="tag">pleasant grove</a></li><li><a href="https://thelintonian.com/tag/pleasant-grove-farms/" rel="tag">Pleasant Grove Farms</a></li></ul></div>		<div class="author vcard">
		<img alt src="https://secure.gravatar.com/avatar/55c32ba5d654219ed7c4f3aed00eb3cc?s=300&#038;d=mm&#038;r=g" class="avatar avatar-300 photo jetpack-lazy-image" height="300" width="300" data-lazy-srcset="https://secure.gravatar.com/avatar/55c32ba5d654219ed7c4f3aed00eb3cc?s=600&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/55c32ba5d654219ed7c4f3aed00eb3cc?s=300&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/55c32ba5d654219ed7c4f3aed00eb3cc?s=300&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/55c32ba5d654219ed7c4f3aed00eb3cc?s=600&#038;d=mm&#038;r=g 2x' class='avatar avatar-300 photo' height='300' width='300' /></noscript>			<h3><a class="url fn n" href="https://thelintonian.com/author/derrick/">Derrick Tennant</a></h3>
			<p class="author-bio"></p>
		</div><!-- .author -->
						<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous">
			<a href="https://thelintonian.com/2018/11/20/2018-santa-train-schedule/" rel="prev"><span class="meta-nav">Previous</span> <span class="apostrophe-post-title">2018 Santa Train Schedule</span></a>			</div>
			<div class="nav-next">
							</div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
		</footer><!-- .entry-footer -->

</article><!-- #post-## -->

			
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/23/pleasant-grove-christmas-light-show-2/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=75072570&#038;postid=4213&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=bf8b50a41c365f4c060ec58525b5e0c8a8a809f7#parent=https%3A%2F%2Fthelintonian.com%2F2018%2F11%2F23%2Fpleasant-grove-christmas-light-show-2%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</section><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		<ins class="adsbygoogle" style="background: none; display: block; margin-bottom: 24px; " data-ad-client="ca-pub-7053032879022167" data-ad-slot="9169543177" data-ad-format="auto"></ins>
		<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>

				<div class="sidebar-primary">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h2 class="widget-title">Subscribe via Email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to The Lintonian and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://thelintonian.com/2018/11/23/pleasant-grove-christmas-light-show-2/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="lc_widget-7" class="widget lc_widget">				<div class="row" style="margin-bottom: 15px;">
					<div style="padding-left: 0px;" class="col-xs-4">
												<a href="https://ticketing.us.veezi.com/purchase/14534?siteToken=ZqcFJzyp7kChroZUH4Q8eQ%3D%3D" rel="nofollow noopener">
							<img src=" https://m.media-amazon.com/images/M/MV5BZjFiMGUzMTAtNDAwMC00ZjRhLTk0OTUtMmJiMzM5ZmVjODQxXkEyXkFqcGdeQXVyMDM2NDM2MQ@@._V1_SX300.jpg" />
						</a>
											</div>
					<div class="col-xs-8" style="padding: 0px;">
						<h5 class="title" style="color: white;">Fantastic Beasts: The Crimes of Grindelwald</h5>
						<ul style="list-style: none; padding-left: 10px;">
													<li>
								<a href="https://ticketing.us.veezi.com/purchase/14534?siteToken=ZqcFJzyp7kChroZUH4Q8eQ%3D%3D" rel="nofollow noopener">
									Tue, 6:30pm								</a>
							</li>
													<li>
								<a href="https://ticketing.us.veezi.com/purchase/14535?siteToken=ZqcFJzyp7kChroZUH4Q8eQ%3D%3D" rel="nofollow noopener">
									Wed, 6:30pm								</a>
							</li>
													<li>
								<a href="https://ticketing.us.veezi.com/purchase/14536?siteToken=ZqcFJzyp7kChroZUH4Q8eQ%3D%3D" rel="nofollow noopener">
									Thu, 6:30pm								</a>
							</li>
												</ul>
					</div>
				</div>
								<div class="row" style="margin-bottom: 15px;">
					<div style="padding-left: 0px;" class="col-xs-4">
												<a href="https://ticketing.us.veezi.com/purchase/14549?siteToken=ZqcFJzyp7kChroZUH4Q8eQ%3D%3D" rel="nofollow noopener">
							<img src=" https://m.media-amazon.com/images/M/MV5BMTYyNzEyNDAzOV5BMl5BanBnXkFtZTgwNTk3NDczNjM@._V1_SX300.jpg" />
						</a>
											</div>
					<div class="col-xs-8" style="padding: 0px;">
						<h5 class="title" style="color: white;">Ralph Breaks the Internet</h5>
						<ul style="list-style: none; padding-left: 10px;">
													<li>
								<a href="https://ticketing.us.veezi.com/purchase/14549?siteToken=ZqcFJzyp7kChroZUH4Q8eQ%3D%3D" rel="nofollow noopener">
									Tue, 6:45pm								</a>
							</li>
													<li>
								<a href="https://ticketing.us.veezi.com/purchase/14550?siteToken=ZqcFJzyp7kChroZUH4Q8eQ%3D%3D" rel="nofollow noopener">
									Wed, 6:45pm								</a>
							</li>
													<li>
								<a href="https://ticketing.us.veezi.com/purchase/14551?siteToken=ZqcFJzyp7kChroZUH4Q8eQ%3D%3D" rel="nofollow noopener">
									Thu, 6:45pm								</a>
							</li>
												</ul>
					</div>
				</div>
				</aside>		</div>
		
				<div class="sidebar-secondary">
			<aside id="jetpack-search-filters-3" class="widget jetpack-filters widget_search"><div id="jetpack-search-filters-3-wrapper">
		<div class="jetpack-search-form"><form role="search" method="get" class="search-form" action="https://thelintonian.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<input type="hidden" name="orderby" value="relevance" /><input type="hidden" name="order" value="DESC" /></form></div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC"  selected='selected'>
								Relevance							</option>
													<option value="date|DESC" >
								Newest first							</option>
													<option value="date|ASC" >
								Oldest first							</option>
											</select>
				</label>
			</div>
				<script type="text/javascript">
				jQuery( document ).ready( function( $ ) {
					var orderByDefault = "relevance",
						orderDefault   = "DESC",
						widgetId       = "jetpack-search-filters-3",
						searchQuery    = "",
						isSearch       = false;

					var container = $( '#' + widgetId + '-wrapper' ),
						form = container.find('.jetpack-search-form form'),
						orderBy = form.find( 'input[name=orderby]'),
						order = form.find( 'input[name=order]'),
						searchInput = form.find( 'input[name="s"]' );

					orderBy.val( orderByDefault );
					order.val( orderDefault );

					// Some themes don't set the search query, which results in the query being lost
					// when doing a sort selection. So, if the query isn't set, let's set it now. This approach
					// is chosen over running a regex over HTML for every search query performed.
					if ( isSearch && ! searchInput.val() ) {
						searchInput.val( searchQuery );
					}

					searchInput.addClass( 'show-placeholder' );

					container.find( '.jetpack-search-sort' ).change( function( event ) {
						var values  = event.target.value.split( '|' );
						orderBy.val( values[0] );
						order.val( values[1] );

						form.submit();
					});
				} );
			</script>
		</div></aside>		</div>
		
		
	</div><!-- #secondary -->

			</div><!-- #content -->

			<footer id="colophon" class="site-footer" role="contentinfo">

				
				<div class="site-info">
					&copy; 2018 <a href="https://lintoncdc.org/">Linton Community Development Corporation</a> | <a href="https://thelintonian.com/about-us/">About</a> | <a href="https://thelintonian.com/privacy-policy/">Privacy Policy</a>
				</div><!-- .site-info -->
			</footer><!-- #colophon -->
		</div><!-- #page -->

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thelintonian.com\/2018\/11\/23\/pleasant-grove-christmas-light-show-2\/":4213};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/11/23/pleasant-grove-christmas-light-show-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thelintonian.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript' src='https://thelintonian.com/wp-content/themes/apostrophe-wpcom/js/skip-link-focus-fix.js?ver=20150605'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thelintonian.com/wp-content/themes/apostrophe-wpcom/js/navigation.js?ver=20161104'></script>
<script type='text/javascript' src='https://thelintonian.com/wp-content/themes/apostrophe-wpcom/js/apostrophe.js?ver=20150226'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/modules/widgets/search/js/search-widget.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/modules/theme-tools/responsive-videos/responsive-videos.min.js'></script>
<script async="async" type='text/javascript' src='https://thelintonian.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201848#ver=201848' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=75072570&postid=4213&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=bf8b50a41c365f4c060ec58525b5e0c8a8a809f7#parent=https%3A%2F%2Fthelintonian.com%2F2018%2F11%2F23%2Fpleasant-grove-christmas-light-show-2%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=75072570&postid=4213&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.7&show_cookie_consent=10&has_cookie_consent=0&sig=bf8b50a41c365f4c060ec58525b5e0c8a8a809f7#parent=https%3A%2F%2Fthelintonian.com%2F2018%2F11%2F23%2Fpleasant-grove-christmas-light-show-2%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'75072570',post:'4213',tz:'-5',srv:'thelintonian.com'} ]);
	_stq.push([ 'clickTrackerInit', '75072570', '4213' ]);
</script>

		<script>
			( adsbygoogle = window.adsbygoogle || [] ).push( {
				google_ad_client: "ca-pub-7053032879022167",
				enable_page_level_ads: true
			} );
		</script>
	</body>
</html>

<!-- Dynamic page generated in 0.071 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-11-26 23:45:55 -->

<!-- Compression = gzip -->